Konfigurasi Multilink PPP pada Interface Serial Synchronous Menggunakan GNS3

7
167

Konfigurasi Multilink PPP pada Interface Serial Synchronous Menggunakan GNS3Multilink PPP merupakan salah satu konsep komunikasi data yang dapat kita terapkan pada Cisco Router dengan menggunakan konsep dasar Point to Point Protocol. Multilink PPP menyediakan karakteristik yang paling mirip dengan hardware inverse multiplexer, dengan pengelolaan yang baik dan dukungan layanan Layer 3. Di sini saya memberikan contoh bagaimana cara mengkonfigurasi Multilink PPP pada Router Cisco, Sebagai contoh ; Gambar 1 menunjukkan topologi sebuah aplikasi invers multiplexing  menggunakan dua router Cisco dan Multilink PPP dengan koneksi 4 lines T1.

Gambar 1.

Untuk percobaan Konfigurasi topologi pada gambar 1 saya buat menggunakan GNS3, dimana Router A dan Router B masing-masing memiliki 4 buah interface serial (S0/0, S0/1, S0/2 dan S0/3) untuk koneksi ke WAN (antar Router A dan Router B) dan Interface Fastethernet untuk koneksi ke network local (PC). Interface Virtual-Template 1 merupakan interface virtual yang di create secara manual sebagai virtual interface untuk semua interface serial yang kita gunakan.

Untuk Routingan, saya menggunakan Routing Dinamik yaitu Routing RIP.

List Konfigurasinya adalah sebagi berikut ini :

Konfigurasi pada Router A :

hostname RouterA
 !
 !
 username RouterB password cisco
ip subnet-zero
multilink virtual-template 1
 !
 interface Virtual-Template1
ip unnumbered FastEthernet1/0
ppp authentication chap
ppp multilink
 !
 interface Serial0/0
no ip address
encapsulation ppp
no fair-queue
ppp multilink
pulse-time 3
 !
 interface Serial0/1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
pulse-time 3
 !
 interface Serial0/2
no ip address
encapsulation ppp
no fair-queue
ppp multilink
pulse-time 3
 !
 interface Serial0/3
no ip address
encapsulation ppp
no fair-queue
ppp multilink
pulse-time 3
 !
 interface FastEthernet1/0
description Port to PC1
ip address 191.168.1.254 255.255.255.0
 !
 router rip
network 192.168.0.0
 !
 end

=================================================

Konfigurasi pada Router B :

hostname RouterB
 !
 !
 username RouterB password cisco
ip subnet-zero
multilink virtual-template 1
 !
 interface Virtual-Template1
ip unnumbered FastEthernet1/0
ppp authentication chap
ppp multilink
 !
 interface Serial0/0
no ip address
encapsulation ppp
no fair-queue
ppp multilink
pulse-time 3
 !
 interface Serial0/1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
pulse-time 3
 !
 interface Serial0/2
no ip address
encapsulation ppp
no fair-queue
ppp multilink
pulse-time 3
 !
 interface Serial0/3
no ip address
encapsulation ppp
no fair-queue
ppp multilink
pulse-time 3
 !
 interface FastEthernet1/0
description Port to PC2
ip address 191.168.2.254 255.255.255.0
 !
 router rip
network 192.168.0.0
 !
 end

Demikianlah contoh sederhana dari konfigurasi untuk Multilink PPP pada Cisco Router, semoga bermanfaat.

7 COMMENTS

  1. Hello, Neat post. There is certainly a challenge together with your website in web explorer,
    might check this? IE nonetheless may be the marketplace chief and a large
    aspect of other individuals will leave out your great writing as a result of this
    issue.

LEAVE A REPLY